Cloudflare System Status

Worker delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2021 - 17:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2021 - 17:09 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2021 - 16:40 UTC
Investigating
Workers customers may experience delays deploying Workers changes. This does not impact uptime for Workers at the edge.
Posted Dec 10, 2021 - 16:36 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).