Cloudflare System Status

Errors creating or updating Firewall Custom Rules
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 13:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2022 - 13:03 UTC
Investigating
Cloudflare is investigating errors for customers creating or updating Firewall Custom Rules. Existing rules are not impacted

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Mar 10, 2022 - 12:25 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).