Cloudflare System Status

Drop in WARP traffic
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 23:37 UTC
Monitoring
WARP users may be experiencing connectivity issues starting at 2022-07-14T18:45:00Z. The issue has been identified, and a fix is being released.
Posted Jul 14, 2022 - 22:41 UTC