Cloudflare System Status

Worker Update Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 13:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2020 - 12:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2020 - 12:07 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2020 - 11:46 UTC
Investigating
Cloudflare is experiencing delays in updating customer's Cloudflare Workers. This does not impact workers already in production.

More updates to follow shortly.
Posted Dec 22, 2020 - 09:53 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).