Cloudflare System Status

SSL for SaaS Certificate Provisioning Issues for some Customers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 00:24 UTC
Identified
The issue has been identified and a fix is being implemented. In the meantime, affected customers can switch new custom hostnames to use the LetsEncrypt CA.
Posted Nov 24, 2021 - 14:16 UTC
Investigating
Cloudflare is investigating issues in provisioning SSL for SaaS certificates for some customers.

SSL certificates already in production remain unaffected and are operating normally.
Posted Nov 24, 2021 - 13:00 UTC
This incident affected: Cloudflare Sites and Services (SSL for SaaS Provisioning).