Cloudflare System Status

Cloudflare Access Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 06, 2021 - 12:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2021 - 11:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2021 - 11:29 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Access.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jun 06, 2021 - 10:52 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).