Cloudflare System Status

Investigating reports of issues with one of our upstream providers in our Frankfurt and Düsseldorf data centers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 23, 2016 - 00:08 UTC
Monitoring
Traffic has been rerouted around this issue, we are continuing to monitor.
Posted May 22, 2016 - 22:07 UTC
Investigating
We’re receiving reports of network related issues in Frankfurt and have reached out to the affected providers.
Posted May 22, 2016 - 21:02 UTC
This incident affected: Europe (Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA)).