Cloudflare System Status

Cloudflare for Teams: Gateway Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 19, 2021 - 03:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2021 - 02:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2021 - 02:50 UTC
Investigating
Cloudflare is investigating issues editing policies within the Teams Gateway Interface.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jun 19, 2021 - 02:22 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Teams Dashboard, Cloudflare for Teams).