Cloudflare System Status

Resolution of www.cloudflare.com
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jan 25, 2022 - 01:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2022 - 00:14 UTC
Investigating
During a routine database migration, there was an interruption to the serving of www.cloudflare.com website. The Cloudflare dashboard and API were unaffected. We are investigating impact for a small subset of customers currently.
Posted Jan 24, 2022 - 23:42 UTC