Cloudflare System Status

Delays in updating Cloudflare Workers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 13:54 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jul 22, 2020 - 13:43 UTC
Investigating
Updating Cloudflare Workers may be delayed for some customers by up to 1 hour.
Posted Jul 22, 2020 - 13:27 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).