Cloudflare System Status

Cloudflare for Teams: Gateway Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 16:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 15:03 UTC
Investigating
Cloudflare is investigating issues with the HTTP proxy component within Gateway. Performance and connectivity through Gateway may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Sep 30, 2021 - 14:39 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare for Teams).