Cloudflare System Status

Browser Isolation Availability Issues in Miami Datacenter
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 06, 2021 - 00:14 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Nov 05, 2021 - 19:37 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Nov 05, 2021 - 17:53 UTC
Investigating
Cloudflare is investigating issues with the Browser Isolation service. Customers that use Browser Isolation may observe errors when attempting to load sites through the service. This issue does not affect any other Cloudflare services.

We are working to mitigate this problem. More updates to follow shortly.
Posted Nov 05, 2021 - 17:41 UTC
This incident affected: North America (Miami, FL, United States - (MIA)) and Cloudflare Sites and Services (Browser Isolation).