Cloudflare System Status

Settings Change Delay in Oceania region
Incident Report for Cloudflare
Resolved
This issue is now resolved and all delays in the Oceania region have fully recovered.
Posted 9 months ago. Jan 30, 2018 - 16:00 UTC
Investigating
Cloudflare is experiencing delays in the Oceania region of up to 20 minutes in updating and changing customer settings. This includes general Cloudflare settings, page rules, firewall and DNS changes. Delivery of content is not impacted, only updates and changes are delayed.
Posted 9 months ago. Jan 30, 2018 - 15:55 UTC
This incident affected: Oceania (Auckland, New Zealand - (AKL), Brisbane, QLD, Australia - (BNE), Melbourne, VIC, Australia - (MEL), Perth, WA, Australia - (PER), Sydney, NSW, Australia - (SYD)).