Cloudflare System Status

Connectivity issues in Auckland, New Zealand(AKL)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 02:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2021 - 01:15 UTC
Monitoring
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Oct 05, 2021 - 01:13 UTC
This incident affected: Oceania (Auckland, New Zealand - (AKL)).