Cloudflare System Status

Increased HTTP 502 Errors in Western Europe Region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 11:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2022 - 11:07 UTC
Update
Cloudflare is investigating an increased level of HTTP 502 errors for the Munich (Germany) and Paris (France) region.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Oct 10, 2022 - 10:44 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 502 errors for the Munich region.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Oct 10, 2022 - 10:15 UTC