Cloudflare System Status

Cloudflare Teams Dashboard issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 11:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2021 - 11:02 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Teams Dashboard.

These issues do not affect the functionalities of Teams, Gateway, Access or other related products. This issue only affects the Cloudflare Teams dashboard. The Cloudflare dashboard at dash.cloudflare.com is unaffected.

Customers using the Teams Dashboard are impacted as requests might fail and/or errors may be displayed.
Posted Dec 24, 2021 - 10:42 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).