Cloudflare System Status

Investigating elevated API and Cloudflare.com response times
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 11, 2015 - 05:16 UTC
Monitoring
We have identified the problem and implemented a fix. We are monitoring the situation.
Posted Aug 11, 2015 - 00:22 UTC
Update
We are investigating the cause of elevated response times for the CloudFlare API and CloudFlare.com website.
Posted Aug 11, 2015 - 00:05 UTC
Investigating
We are investigating the cause of elevated response times for the CloudFlare API.
Posted Aug 10, 2015 - 23:28 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).