Cloudflare System Status

Issues with Cron Trigger Executions
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 19:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 19:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2021 - 19:16 UTC
Investigating
Cloudflare is investigating an issue where only minutely Cron Trigger are executing. Customers using non-minute Cron Triggers may observe errors with their applications that rely on this service during this time.
Posted Mar 01, 2021 - 18:58 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).