Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 02, 2018 - 02:37 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted 3 months ago. Nov 02, 2018 - 02:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Nov 02, 2018 - 02:06 UTC
Investigating
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted 3 months ago. Nov 01, 2018 - 23:19 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).