Cloudflare System Status

Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 10, 2022 - 16:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 16:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2022 - 14:59 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes changes to the new WAF, Custom Rules, Magic Firewall, Transform Rules, Super Bot Fight Mode. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 10, 2022 - 14:37 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, Cloudflare Firewall).