Cloudflare System Status

Increased 1104 Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 15:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 15:28 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2022 - 15:21 UTC
Investigating
Cloudflare is investigating an increased level of customer's reporting '1104 - Script not found' errors. This looks to be impacting specifically customers using Wordpress acceleration.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Nov 17, 2022 - 15:18 UTC
This incident affected: Europe (Lisbon, Portugal - (LIS)).