Cloudflare System Status

Increased HTTP Errors

Incident Report for Cloudflare

Resolved

The cause of this issue was identified and an effective fix applied. This incident is now resolved.
Posted Jul 10, 2025 - 23:33 UTC

Investigating

Cloudflare is investigating a small number of 502 errors and timeouts in CDG, ORD, and EWR.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jul 10, 2025 - 22:53 UTC
This incident affected: Cloudflare Sites and Services (Network).