Cloudflare System Status

Cloudflare API Token Permission Creation Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 04:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 04:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2024 - 03:38 UTC
Investigating
Cloudflare is investigating issues with some users unable to create API tokens with DNS write permission.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Feb 23, 2024 - 03:25 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).