Cloudflare System Status

Investigating Network Related Issues in Auckland
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 17, 2015 - 20:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2015 - 20:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2015 - 19:14 UTC
Investigating
We’re receiving reports of network related issues in Auckland NZ, rerouted
Posted Sep 17, 2015 - 18:59 UTC
This incident affected: Oceania (Auckland, New Zealand - (AKL)).