Cloudflare System Status

Connectivity issues in SJC

Incident Report for Cloudflare

Resolved

The issue has now been resolved. No further impact is expected.
Posted Oct 02, 2021 - 21:10 UTC

Monitoring

We are currently investigating recent connectivity issues in SJC, the issue is not currently impacting.
Posted Oct 02, 2021 - 20:53 UTC
This incident affected: North America (San Jose, CA, United States - (SJC)).