Cloudflare System Status

WARP connectivity in Austin, TX
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 17:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 17:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2024 - 17:26 UTC
Investigating
Cloudflare is investigating issues with Cloudflare WARP and Cloudflare Zero Trust in our Austin, TX datacenter. Cloudflare WARP and Zero Trust users may experience connectivity issues or a degraded Internet experience.
Posted Mar 19, 2024 - 16:43 UTC
This incident affected: Cloudflare Sites and Services (WARP, Zero Trust).