Cloudflare System Status

DNS API Availability Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 16:34 UTC
Investigating
Cloudflare is aware of and investigating issues with our DNS API being unavailable for some users.
Posted Mar 21, 2024 - 16:34 UTC
This incident affected: Cloudflare Sites and Services (API).