Cloudflare System Status

Some Googlebot requests are not identified as verified bot
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 06:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 05:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2024 - 04:38 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2024 - 01:38 UTC
Investigating
Cloudflare is investigating issues with our Bot Management feature. Customers may experience an increase in the percentage of traffic detected as automated.

We are working to mitigate this problem. More updates to follow shortly.
Posted Mar 14, 2024 - 01:10 UTC
This incident affected: Cloudflare Sites and Services (Bot Management).