Cloudflare System Status

Cloudflare Dashboard issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 17:31 UTC
Update
The dashboard is operational. Cloudflare is monitoring to ensure stability. During this time, the API, logs, and analytics were all fully functional.
Posted Apr 24, 2024 - 17:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 16:58 UTC
Investigating
We are continuing to investigate the issue.
Posted Apr 24, 2024 - 16:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 15:53 UTC
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 15:40 UTC
Update
We are continuing to work on this issue. The Cloudflare API (api.cloudflare.com) is not impacted.
Posted Apr 24, 2024 - 15:01 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare Dashboard.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard are impacted as requests might fail and/or errors may be displayed.
Posted Apr 24, 2024 - 13:25 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).