Cloudflare System Status

Cloudflare Workers Issues in Sweden
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 19:14 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2024 - 16:02 UTC
Investigating
Cloudflare is investigating an increased level of errors for customers running Workers scripts in Sweden.
We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Apr 02, 2024 - 15:51 UTC
This incident affected: Europe (Stockholm, Sweden - (ARN)) and Cloudflare Sites and Services (Workers).