Cloudflare System Status

Elevated Workers 1105 Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 02:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2024 - 01:21 UTC
Investigating
Cloudflare has observed an elevated rate of Workers 1105 errors, starting at 20:28 UTC. We are currently investigating this issue.
Posted Apr 05, 2024 - 22:53 UTC
This incident affected: Cloudflare Sites and Services (Workers).