Cloudflare System Status

Cloudflare R2 Custom Hostname Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 11:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 11:08 UTC
Investigating
Cloudflare is investigating issues with the addition of new custom hostnames to R2. These issues do not affect existing custom hostnames or other services.

We are working to mitigate this problem. More updates to follow shortly.
Posted Apr 10, 2024 - 10:46 UTC
This incident affected: Cloudflare Sites and Services (R2).