Cloudflare System Status

Select Cloudflare Apps are temporarily disabled on select zones.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 13, 2024 - 20:40 UTC
Identified
Partially resolved —

Majority of the apps installs have been restored.

Some zones with Google Analytics installed will still see impact. We are working to restore Google Analytics installs.
Posted Apr 13, 2024 - 17:38 UTC
Investigating
Some zones running the Cloudflare Apps may see the app has been uninstalled. We are working to revert this and restore the apps.
Posted Apr 13, 2024 - 01:54 UTC
This incident affected: Cloudflare Sites and Services (Apps Marketplace).