Cloudflare System Status

Delays in enabling R2 Object Storage for new users
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 04:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 04:03 UTC
Update
We are provisioning service to new users but there is still a delay. We will provide an update when all users access has been provisioned and the delays have cleared.
Posted Sep 27, 2022 - 01:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 21:37 UTC
Investigating
Cloudflare is aware of, and investigating an issue which causes delays in enabling R2 Object Storage for some new customers. This issue doesn't affect existing customers using R2 storage. Further detail will be provided as more information becomes available.
Posted Sep 26, 2022 - 21:23 UTC
This incident affected: Cloudflare Sites and Services (R2).