Cloudflare System Status

Network Routing in India

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 11:29 UTC

Update

Cloudflare continues to work alongside external parties to restore network availability for our customers in India.
Posted Aug 04, 2025 - 13:29 UTC

Update

Cloudflare continues to work alongside external parties to restore network availability for our customers in India.
Posted Aug 01, 2025 - 08:52 UTC

Update

We are continuing to work with external parties to resolve this issue.
Posted Jul 31, 2025 - 11:19 UTC

Identified

We have identified the issue and are working with external parties to resolve.
Posted Jul 31, 2025 - 06:10 UTC

Investigating

Cloudflare is investigating network connectivity issues in India.

More updates to follow shortly.
Posted Jul 31, 2025 - 04:58 UTC
This incident affected: Cloudflare Sites and Services (Network).