Cloudflare System Status

Cloudflare Instant Logs Issues

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted May 25, 2023 - 16:44 UTC

Monitoring

We have identified and implemented a fix and are currently monitoring the results.
Posted May 25, 2023 - 16:24 UTC

Investigating

Cloudflare is observing issues with the Cloudflare Instant Logs feature that may impact some users.

We are currently working on a resolution. More updates to follow shortly.
Posted May 25, 2023 - 14:50 UTC
This incident affected: Cloudflare Sites and Services (Logs).