Cloudflare System Status

HTTP/3 Performance Issues
Incident Report for Cloudflare
Resolved
After careful investigation, Cloudflare has found no widespread performance issues.
Posted Jan 24, 2023 - 20:37 UTC
Investigating
Cloudflare is investigating a performance regression for certain customers using HTTP/3.
Posted Jan 24, 2023 - 20:13 UTC
This incident affected: Cloudflare Sites and Services (Infrastructure).