Cloudflare System Status

An issue with editing and publishing Workers via the Cloudflare Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 19:22 UTC
Investigating
Cloudflare is investigating an issue with editing and publishing Workers via the Cloudflare Dashboard, including secrets and environment variables. This issue does not affect users editing and publishing via Wrangler CLI.
Posted Mar 24, 2023 - 19:20 UTC
This incident affected: Cloudflare Sites and Services (Dashboard, Workers).