Cloudflare System Status

Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 17:25 UTC
Update
Hotfix applied. Monitoring to confirm success.
Posted Jan 31, 2023 - 17:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 17:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 17:08 UTC
Investigating
Cloudflare is investigating an issue when creating API tokens with specific roles, some customers may observe a 1001 error.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Jan 31, 2023 - 16:41 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).