Cloudflare System Status

R2 Storage Multipart upload
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 17, 2022 - 00:51 UTC
Monitoring
We've identified and deployed a fix to resolve outstanding multipart upload issues.
Posted Sep 17, 2022 - 00:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2022 - 23:03 UTC
Investigating
We're currently investigating issues with R2 Storage Multipart uploads impacting a small number of users. Impacted users will receive an upload ID from initialization, but attempts to begin the upload process will fail.
Posted Sep 16, 2022 - 22:05 UTC
This incident affected: Cloudflare Sites and Services (R2).