Cloudflare System Status

Cloudflare DNS Analytics API increased errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 11:41 UTC
Identified
Cloudflare is investigating issues with Cloudflare DNS Analytics API.

These issues do not affect the DNS services or other API.
Posted Jan 25, 2023 - 11:24 UTC
This incident affected: Cloudflare Sites and Services (Analytics).