Cloudflare System Status

Issues viewing Workers via Cloudflare Dashboard

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted May 25, 2023 - 21:19 UTC

Monitoring

We have implemented the fix and are monitoring the results.
Posted May 25, 2023 - 21:15 UTC

Identified

The cause for this issue has been identified and a fix is being implemented.
Posted May 25, 2023 - 20:18 UTC

Investigating

We are investigating reports that Workers with catch-all routes are displaying errors when accessed via the Cloudflare Dashboard.
Posted May 25, 2023 - 20:00 UTC
This incident affected: Cloudflare Sites and Services (Dashboard, Workers).