Cloudflare System Status

Cache Purges Failures with APO
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 18:46 UTC
Identified
Cloudflare is aware of a problem for customers using single file purge requests and Automatic Platform Optimizations (APO) preventing them to perform the appropriate purge requests.
Posted Aug 17, 2022 - 12:34 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).