Cloudflare System Status

Cloudflare Pages Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 23:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 22:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2023 - 22:43 UTC
Investigating
Cloudflare is aware of and investigating an issue with Cloudflare Pages which potentially impacts customers relying on GitLab for source control management. These users may experience some issues authenticating to GitLab or see new deployments fail. Existing sites are not affected.
Posted Jan 30, 2023 - 22:43 UTC
This incident affected: Cloudflare Sites and Services (Pages).