Cloudflare System Status

Network Performance Issues in Liaoning, China
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 09:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2022 - 08:53 UTC
Investigating
Cloudflare is investigating issues with network performance in Liaoning, China. End-users in surrounding areas might observe increased latency and timeouts.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Sep 30, 2022 - 08:50 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).