Cloudflare System Status

Waiting Room Configuration Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 02:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2023 - 00:52 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes changes to Cloudflare Waiting Room. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Mar 24, 2023 - 00:18 UTC
This incident affected: Cloudflare Sites and Services (Waiting Room).