Cloudflare System Status

Network Performance Issues in Frankfurt
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 13:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 12:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2023 - 12:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2023 - 12:19 UTC
Investigating
Cloudflare is investigating issues with network performance in Frankfurt (FRA).

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jan 30, 2023 - 12:01 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA), Munich, Germany - (MUC)).