Cloudflare System Status

Increased error rates for Workers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 30, 2023 - 00:07 UTC
Monitoring
The cause for this issue has been identified and a fix has been applied. We are currently monitoring the results.
Posted May 29, 2023 - 23:53 UTC
Investigating
We are investigating reports of increased incidences of HTTP errors and connection timeouts for requests made to Workers KV.
Posted May 29, 2023 - 23:41 UTC
This incident affected: Cloudflare Sites and Services (Workers KV).