Cloudflare System Status

User deletion results in 500 response code
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 19, 2023 - 23:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 23:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 23:07 UTC
Investigating
User deletion requests are currently returning a 500 status code. Engineers are investigating.
Posted May 19, 2023 - 22:10 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).