Cloudflare System Status

Android Zero Trust WARP Connectivity

Incident Report for Cloudflare

Resolved

The build is being prepared and submitted to the Google Play Store for publication. This incident is now resolved.
Posted Nov 10, 2025 - 17:56 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 10, 2025 - 11:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2025 - 01:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 07, 2025 - 20:21 UTC

Investigating

Cloudflare is investigating an issue for Zero Trust Android WARP devices that is causing the tunnel connection to be prematurely closed when a device is put into the locked state.
Posted Nov 07, 2025 - 20:02 UTC
This incident affected: Cloudflare Sites and Services (WARP, Zero Trust).